About

Created using
htm2chm 3.0

Download it NOW!


Фотошоп Уроки - Photoshop Tutorials

Photoshop Tutorials - Уроки и секреты Фотошопа
СОЗДАНИЕ СПЕЦЭФФЕКТОВ
КОМПЬЮТЕРНАЯ ГРАФИКА
Photoshop Tutorials - Уроки Фотошопа
Спецэффекты
Вулканический камень
Металлическое кольцо
Детализация
Зачищенная поверхность
Трехмерная надпись
Кожаный переплет
Гравированный текст
Взрывающийся текст
Граффити
Коррозия текста
Смещённый текст
Текстурирование
Метал.провод
Каркас сферы
Взрыв звезды
ePlastic
Заливка сеткой
Сглаживание краев
Преломление
Деревянная текстура
Отделение фона
Фото-манипуляция
Life under Water
Реалистичный огонь
Простейший конус
Хромированный текст
Шестеренка
Синий металл
Папирус
Растушевка
Создание текстур
Льющаяся вода
Вышивка крестом 16.08
Графика
Как нарисовать Зомби
Воин — этапы
Губитель душ - процесс
Edify — шаги
Свеча — урок
Рисуем волосы
Рисуем глаз
Рисуем логотип
Рисуем нос
Секреты
Настройка Фотошопа
Инструменты
Инструменты 2
Photoshop 7
PS 7 — что нового?
Где скачать PS 7
Русификатор для PS 7
Update для PS 7
plugin DDS формата 15.04
Новости
16.08.2003 Новых туториал в разделе “Создание спецэффектов”, переведенный Еленой Лебедевой: “Как делать схемы для вышивки в Фотошопе”.
20.05.2003 Два новых туториала в разделе “Создание спецэффектов”, переведенных KirK Helmet'ом: “Создание текстур” и “Льющаяся вода”.
16.05.2003 Вышла новая книга от Adobe: Уроки мастерства Adobe. Приглашение к дизайну с компакт диском. Высококачественная полиграфия и уникальное содержание!
15.04.2003 Плагин для работы с форматом DDS (компрессия текстур в играх) в Photoshop 7.
14.04.2003 Два новых туториала, переведённых Shelter'ом: Папирус, Карандашная растушевка.
18.02.2003 Новый туториал в разделе “Создание спецэффектов”, переведенный KirK Helmet'ом— “Синий металл”.
13.02.2003 Три новых туториала, переведённых Shelter'ом: Простейший конус, Хромированный текст, Шестеренка.
26.11.2002 Новый туториал в разделе “Создание спецэффектов” — “Реалистичный огонь”.
05.11.2002 Новый туториал в разделе “Создание спецэффектов” — “Life under Water”.
17.10.2002 Новый туториал в разделе “Создание спецэффектов” — “Основы фото-манипуляции”.
08.10.2002 Три новых туториала, переведённых Shelter'ом: Преломление кристалла, Деревянная текстура, Отделение фона.
05.10.2002 Новый урок в разделе “Компьютерная графика” — “Как нарисовать нос”.
Вышла новая книга — “Эффективная работа: Photoshop 7”.
06.09.2002 Три новых туториала, переведённых Shelter'ом: ePlastic, Заливка сеткой, Сглаживание краев.
Вышел PhotoShop Update 7.01. Весит 13 метров.
Что такое Photoshop Tutorials?

Здесь собраны самые интересные и уникальные туториалы по Photoshop'у переведенные с английского и немецкого языков. Авторами туториалов являются признанные мастера компьютерной графики и обработки готовых изображений.

Что такое туториал (tutorial)? На этом сайте под этим термином я буду подразумевать статью-руководство, описывающую поэтапно способ или теорию создания какого-либо эффекта или рисунка. По-простому говоря Уроки владения Фотошопом.

Все туториалы поделены на две части: Создание спецэффектов, где описывается создание всевозможных эффектов, и Компьютерная графика, где компьютерные художники рассказывают об этапах работы над своими рисунками, делятся техникой сотворения реалистичных изображений.

Обращаю ваше внимание, что все названия эффектов и инструментов приводятся в английском варианте, чтобы не обделять пользователей Фотошопа с различными версиями русификации.

Апдейты на сайте периодические. Минимум раз в две недели заливается очередной туториал. Возможно, кто-то захочет помочь с переводами или нахождением интересных туториалов — мыльте мне на demiurge@pisem.net

Photoshop Tutorials является частью сайта Demiurge Ash Heretical Art and Design.

Рассылка новостей
рассылка производится один раза в месяц через Subscribe.Ru
Рассылка 'Photoshop Tutorials по-русски'
Рассылка Shelter'a
рассылка уроков и секретов Photoshop переведенных Shelter'ом
Рассылка 'Уроки и Секреты Фотошопа от Shelter'a'
Рекомендуется

Уроки мастерства Adobe
Приглашение к дизайну
(+CD-ROM)
Ссылки
Heretical Art and Design
Heretical Art and Design
ZX-Spectrum Graphician Gallery
Gas 13 Gallery
Ненаучная фантастика Харитонова
Ненаучная фантастика
Olegus the Glorious - the pixel artist
Olegus the Glorious
Допечатная подготовка
Допечатная подготовка
Как рисовать мангу
Как рисовать мангу
Домашняя страничка художника Сэма
Digital Artist Sam Ice

Наша кнопка
Photoshop Tutorials по-русски
СОЗДАНИЕ СПЕЦЭФФЕКТОВ
КНИГИ
КОМПЬЮТЕРНАЯ ГРАФИКА
© 2001-2003 Demiurge Ash - design, mastering, translation


Фотошоп - Photoshop

Photoshop Tutorials
СОЗДАНИЕ СПЕЦЭФФЕКТОВ
КОМПЬЮТЕРНАЯ ГРАФИКА
Уроки Фотошопа.

Этот сайт посвящен программе Фотошоп (Adobe Photoshop), принципом создания в нем реалистичной компьтерной графики и спец. эффектов.

Войти на сайт

СОЗДАНИЕ СПЕЦЭФФЕКТОВ
КНИГИ
КОМПЬЮТЕРНАЯ ГРАФИКА
© 2001-2003 Demiurge Ash - design, mastering, translation